Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002957TestLinkCustom fieldspublic2009-11-16 18:132010-05-01 20:34
ReporterJulian 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.4 
Fixed in Version1.9 Beta 2 
Summary0002957: "Characters left"-function does not work for custom field textarea
DescriptionSteps to reproduce:
1. Define a custom field of type "text area".
2. Assign this custom field to text execution.
3. Execute Testcase and type into custom field.
   Text "You may enter up to 255 characters. Left 255." Does not change while typing -> characters left does not update.


Error description:
"Error: maxLimit is not defined
Source: http://testlinkurl/gui/javascript/validate.js [^]
Row: 234"


How to fix:
Open gui/javascript/validate.js (row 232):
replace maxlimit by maxLimit in row 232
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0008298)
Julian (reporter)
2009-11-16 18:40

seems to be fixed on current cvs head - sorry
(0008307)
fman (administrator)
2009-11-18 19:34

no problem, is ok report it because in 1.8.4 does not work

- Issue History
Date Modified Username Field Change
2009-11-16 18:13 Julian New Issue
2009-11-16 18:40 Julian Note Added: 0008298
2009-11-18 19:34 fman Note Added: 0008307
2009-11-18 19:34 fman Status new => resolved
2009-11-18 19:34 fman Fixed in Version => 1.9 (DEV)
2009-11-18 19:34 fman Resolution open => fixed
2009-11-18 19:34 fman Assigned To => fman
2010-05-01 20:34 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker