Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002937TestLinkNew Featurepublic2009-11-05 20:252010-05-01 20:34
ReporterNiflheim 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.4 
Fixed in Version1.9 Beta 2 
Summary0002937: add/remove test case hover over test case tooltip replacement with summary
Descriptionin add/remove test cases if we hover over a test case we have a tooltip: Show Test Case specification
it would be nice if we had a display of the summary of the case (without clicking it, replacing the tooltip)
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browserfirefox
PHP Version5.3.0
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0008216)
fman (administrator)
2009-11-05 23:08

Summary can have text formmatting that can not be displayed using tool tip, in addition a check is needed to understand if size limits exists for text on tool tips.
More preloaing this info can create preformance problems.
IMHO c click ia a small price to pay => my opinion is REJECT
(0008224)
Niflheim (reporter)
2009-11-06 01:07

i was saying this in the opinion of the test plan creator, if he cannot understand what is the test case about. the size it does not have to be big, 10 lines would be nice and be preloaded only on mouse over. but if it turns out to be a performance killer, reject it :D
(0008225)
fman (administrator)
2009-11-06 01:27

I will check how difficult can be do a ajax call on mouse over to get info
(0008240)
fman (administrator)
2009-11-09 15:21

solved used EXTJS 3.0 ToolTip
(0008241)
fman (administrator)
2009-11-09 15:25

Reminder sent to: mhavlat

Hi: give a look to implementation, may be we can use (not abuse) of this on other places in TL.

- Issue History
Date Modified Username Field Change
2009-11-05 20:25 Niflheim New Issue
2009-11-05 20:25 Niflheim Browser => firefox
2009-11-05 20:25 Niflheim PHP Version => 5.3.0
2009-11-05 23:08 fman Note Added: 0008216
2009-11-06 01:07 Niflheim Note Added: 0008224
2009-11-06 01:27 fman Note Added: 0008225
2009-11-09 15:21 fman Note Added: 0008240
2009-11-09 15:21 fman Status new => resolved
2009-11-09 15:21 fman Fixed in Version => 1.9 (DEV)
2009-11-09 15:21 fman Resolution open => fixed
2009-11-09 15:21 fman Assigned To => fman
2009-11-09 15:25 fman Note Added: 0008241
2010-05-01 20:34 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker