Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002828TestLinkReportspublic2009-09-01 23:272013-05-30 19:48
Reporteradrianb 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.8.3 
Fixed in Version 
Summary0002828: Reports do not show IMAGES when selecting WORD.doc FCKEDITOR
Description1) Create a report for WORD (test plan or test report), that has IMAGES within the specification.
2) On export, the images are not shown within the WORD document

They are shown within the HTML output however.

So what is the configuration here for WORD document reports to contain images?

Is this a TL or FCKEDITOR issue, if FCKEDITOR please explain the setting
TagsFCKEDITOR
Database (MySQL,Postgres,etc)
Browser
PHP Version5.2
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002647closedfman Testplan printout into MS-Word is without images. 

-  Notes
(0012344)
Drops (reporter)
2010-11-09 07:17

+1
I am interesting too, is there a way to add the images as binary to the word documentation?
Half of our document specifications contain images with GUI design of application forms. In this case the export is useless, as we want to save the export snapshot in our SVN for each major application external build to have common document history.
(0013332)
SundayWalker (reporter)
2011-01-20 12:12

duplicate
http://mantis.testlink.org/view.php?id=2647 [^]

- Issue History
Date Modified Username Field Change
2009-09-01 23:27 adrianb New Issue
2009-09-01 23:27 adrianb PHP Version => 5.2
2009-09-04 18:50 guest Note Added: 0007916
2010-11-06 15:13 fman Note Deleted: 0007916
2010-11-06 15:13 fman Summary Reports do not show IMAGES when selecting WORD.doc => Reports do not show IMAGES when selecting WORD.doc FCKEDITOR
2010-11-06 15:14 fman Tag Attached: FCKEDITOR
2010-11-09 07:17 Drops Note Added: 0012344
2011-01-20 12:12 SundayWalker Note Added: 0013332
2011-01-20 15:46 Julian Relationship added duplicate of 0002647
2011-05-25 08:12 Julian Status new => resolved
2011-05-25 08:12 Julian Resolution open => duplicate
2011-05-25 08:12 Julian Assigned To => Julian
2013-05-30 19:48 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker