Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002773TestLinkUsers and Rightspublic2009-08-01 15:532010-01-13 21:42
Reporterfbuhl 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.3 
Fixed in Version1.8.4 
Summary0002773: broken page after project switch
DescriptionIf I switch the project in the "User Administration - Assign roles" section, the content area remains empty.

Workaround: Switch project via main drop down list on top right corner and return to "User Administration - Assign roles" section.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3.5.1
PHP Version5.2.6
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon screenshot_error02.png [^] (7,246 bytes) 2009-08-07 15:13

- Relationships
duplicate of 0002656closedschlundus Fist TestPlan created don't appears in the page 

-  Notes
(0007708)
fman (administrator)
2009-08-03 15:21

please explain better
(0007742)
fbuhl (reporter)
2009-08-07 15:13

1) Login as e.g. admin
2) Choose an existing fully configured test project from the top-right corner select box
3) Click on "Home" in main menu
4) Below the main menu in the box "Test Project" click on "Assign user roles"
5) You get a list of all existing users
6) Above the user list you can change the project with a select box

-> If I choose another project from this select box, the content area remains empty (see attached screenshot)
(0007744)
fman (administrator)
2009-08-07 15:46

thanks

- Issue History
Date Modified Username Field Change
2009-08-01 15:53 fbuhl New Issue
2009-08-01 15:53 fbuhl Browser => Firefox 3.5.1
2009-08-01 15:53 fbuhl PHP Version => 5.2.6
2009-08-03 15:21 fman Note Added: 0007708
2009-08-07 15:13 fbuhl Note Added: 0007742
2009-08-07 15:13 fbuhl File Added: screenshot_error02.png
2009-08-07 15:46 fman Note Added: 0007744
2009-08-19 22:04 schlundus Status new => assigned
2009-08-19 22:04 schlundus Assigned To => schlundus
2009-08-20 00:09 schlundus Status assigned => acknowledged
2009-08-20 00:15 schlundus Relationship added duplicate of 0002656
2009-08-20 00:15 schlundus Duplicate ID 0 => 2656
2009-08-20 00:15 schlundus Status acknowledged => resolved
2009-08-20 00:15 schlundus Fixed in Version => 1.8.4 (bug fixing)
2009-08-20 00:15 schlundus Resolution open => fixed
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker