Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002695TestLinkGeneralpublic2009-07-02 00:012010-01-13 21:42
Reporteralexangup 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.5 
Fixed in Version1.8.4 
Summary0002695: Error Jtree - File not found testlink_library.js
Description    
I have a linux machine where I installed Testlink, the error log reports:

[Wed Jul 1 12:33:00 2009] [error] [client 190.144..] File does not exist: /home/xxx/public_html/404.shtml
[Wed Jul 1 12:33:00 2009] [error] [client 190.144..] File does not exist: /home/xxx/public_html/testlink/javascript/testlink_library.js

This happens since I change the schema to Jtree and when on the Navigation Filter & Settings display the information
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-07-02 00:01 alexangup New Issue
2009-07-02 00:01 alexangup PHP Version => 5
2009-11-29 18:32 fman Status new => resolved
2009-11-29 18:32 fman Fixed in Version => 1.8.4
2009-11-29 18:32 fman Resolution open => fixed
2009-11-29 18:32 fman Assigned To => fman
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker