Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002693TestLinkTest Plan (builds, milestones, test assign)public2009-07-01 18:362010-05-01 20:35
Reporterslim_bigo 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.3 
Fixed in Version 
Summary0002693: Warning in Event viewer when edit Test Plan
DescriptionThere is an error in Event viewer after editing test plan description in Test Plan Managment


E_WARNING Missing argument 2 for init_args(), called in F:\testlink\testlink\lib\plan\planEdit.php on line 30 and defined - in F:\testlink\testlink\lib\plan\planEdit.php - Line 236

Sorry about my english
Additional InformationShould correct call of init_args in line 30 or function in line 236
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002656closedschlundus Fist TestPlan created don't appears in the page 

-  Notes
(0007423)
schlundus (reporter)
2009-07-02 00:15

Another effect of 0002656

- Issue History
Date Modified Username Field Change
2009-07-01 18:36 slim_bigo New Issue
2009-07-02 00:15 schlundus Note Added: 0007423
2009-07-02 00:15 schlundus Relationship added duplicate of 0002656
2009-07-02 00:15 schlundus Duplicate ID 0 => 2656
2009-07-02 00:15 schlundus Status new => resolved
2009-07-02 00:15 schlundus Resolution open => fixed
2009-07-02 00:15 schlundus Assigned To => schlundus
2010-05-01 20:35 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker