Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002660TestLinkTest Plan (builds, milestones, test assign)public2009-06-25 16:402010-05-01 20:35
ReporterEloff 
Assigned Tomhavlat 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9 Beta 2 
Summary0002660: Show priority in assign view
DescriptionSummary says it all :)
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespatch file icon 013_show_prios_in_assign_view.patch [^] (5,696 bytes) 2009-06-25 16:40 [Show Content]
png file icon prio_in_assign_view.PNG [^] (34,918 bytes) 2009-06-26 21:36

- Relationships

-  Notes
(0007363)
mhavlat (reporter)
2009-06-26 21:07

Deliver documentation update here or better to testlink.doc@gmail.com
(0007365)
Eloff (reporter)
2009-06-26 21:36

Actually there is not much documentation needed for this "feature".

It only shows the priority to each TC in the assign view.

The only thing I can think of is updated screenshots in section 5.5 in users manual. I don't have any good "manual class" example data. (And I guess the whole manual uses the same example data)
(0007584)
mhavlat (reporter)
2009-07-16 22:06

Added patch to HEAD. Thanks.

Erik,
 I know that description is one simple sentence. The problem is to propagation it to UG (or ICMAN). I have had account testlink.doc@gmail.com. You should send documentation update for any new feature (or missing info) here. So the information is not lost. I process mails in batch (sometimes). I hope that it's clear for you now. I believe that it's better way that everybody update the document for each small point. Thanks.

- Issue History
Date Modified Username Field Change
2009-06-25 16:40 Eloff New Issue
2009-06-25 16:40 Eloff File Added: 013_show_prios_in_assign_view.patch
2009-06-26 21:07 mhavlat Note Added: 0007363
2009-06-26 21:07 mhavlat Status new => feedback
2009-06-26 21:08 mhavlat Assigned To => mhavlat
2009-06-26 21:36 Eloff Note Added: 0007365
2009-06-26 21:36 Eloff File Added: prio_in_assign_view.PNG
2009-07-16 22:06 mhavlat Note Added: 0007584
2009-07-16 22:06 mhavlat Status feedback => resolved
2009-07-16 22:06 mhavlat Fixed in Version => 1.9 (DEV)
2009-07-16 22:06 mhavlat Resolution open => fixed
2010-05-01 20:35 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker