Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002653TestLinkLocalizationpublic2009-06-23 16:302010-05-01 20:35
Reporterfilippo1974 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.3 
Fixed in Version1.9 Beta 2 
Summary0002653: Variable assigned the same value twice
DescriptionIn file strings.txt of folder en_GB, lines 324 and 326 contain the same value assignment to the same variable. Is it OK or one of the two assignments was intended for another variable?
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-06-23 16:30 filippo1974 New Issue
2009-06-24 22:12 schlundus Status new => assigned
2009-06-24 22:12 schlundus Assigned To => schlundus
2009-06-26 01:18 schlundus Status assigned => resolved
2009-06-26 01:18 schlundus Fixed in Version => 1.9 (DEV)
2009-06-26 01:18 schlundus Resolution open => fixed
2010-05-01 20:35 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker