Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002635TestLinkReportspublic2009-06-18 20:082010-01-13 21:42
Reportervbcharly 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.3 
Fixed in Version1.8.4 
Summary0002635: No visable the Combobox with Reporttyp
DescriptionI can see the Reporttyp Combobox only if I the left window make to the right larger
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon with.JPG [^] (195,066 bytes) 2009-06-18 20:08


jpg file icon none.JPG [^] (211,312 bytes) 2009-06-18 20:09


? file icon resultsNavigator.tpl [^] (2,324 bytes) 2009-07-17 04:27

- Relationships

-  Notes
(0007284)
mhavlat (reporter)
2009-06-18 20:45

Hmmm, I expected that problem is fixed in 1.8.3.

Anyway, I remove stupid table tags used for formatting from template. Could you try the attached file a give me feedback? Thanks.
(0007285)
vbcharly (reporter)
2009-06-18 20:51

sorry, unfortunately still
(0007444)
guest (reporter)
2009-07-05 15:50

Try the patch.

http://www.testlink.org/mantis/view.php?id=2647 [^]
(0007553)
guest (reporter)
2009-07-14 17:36

Update
http://www.testlink.org/mantis/view.php?id=2647 [^]
(0007567)
vbcharly (reporter)
2009-07-15 19:31

it's successful
(0007594)
mhavlat (reporter)
2009-07-17 04:31

@guest, what is your fix for the case? I cannot reproduce it on Linux. I guess that problem is with IE.
There is a link to a bunch of changes, but I have not an idea, which change fixes the problem. Thanks.

Anyway, I upload a new version of template that cannot fail the problem.
Committed to code as well.
(0008120)
mhavlat (reporter)
2009-10-23 17:13

I don't see that users complain about the problem now ... So I expect it's fixed. I cannot reproduce it anymore. Marked as resolved. Feel free to reopen if not with exact browser version that do the problem.

- Issue History
Date Modified Username Field Change
2009-06-18 20:08 vbcharly New Issue
2009-06-18 20:08 vbcharly File Added: with.JPG
2009-06-18 20:09 vbcharly File Added: none.JPG
2009-06-18 20:42 mhavlat Status new => assigned
2009-06-18 20:42 mhavlat Assigned To => mhavlat
2009-06-18 20:45 mhavlat Note Added: 0007284
2009-06-18 20:46 mhavlat File Added: resultsNavigator.tpl
2009-06-18 20:47 mhavlat Status assigned => feedback
2009-06-18 20:51 vbcharly Note Added: 0007285
2009-07-05 15:50 guest Note Added: 0007444
2009-07-14 17:36 guest Note Added: 0007553
2009-07-15 19:31 vbcharly Note Added: 0007567
2009-07-17 04:26 mhavlat File Deleted: resultsNavigator.tpl
2009-07-17 04:27 mhavlat File Added: resultsNavigator.tpl
2009-07-17 04:31 mhavlat Note Added: 0007594
2009-10-23 17:13 mhavlat Note Added: 0008120
2009-10-23 17:13 mhavlat Status feedback => resolved
2009-10-23 17:13 mhavlat Fixed in Version => 1.8.4
2009-10-23 17:13 mhavlat Resolution open => fixed
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker