Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002623TestLinkTest Plan (builds, milestones, test assign)public2009-06-17 14:462013-05-22 20:55
Reportertoshi 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.3 
Fixed in Version1.9.5 (2012 Q4 - bug fixing) 
Summary0002623: Creating test plan displays non-suitable message
DescriptionWhenever we create any test plan, the following message are displayed.

"There are currently no testproject defined!"

But the plan seems to be created successfully.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-06-17 14:46 toshi New Issue
2013-05-20 19:56 fman Status new => resolved
2013-05-20 19:56 fman Fixed in Version => 1.9.5 (2012 Q4 - bug fixing)
2013-05-20 19:56 fman Resolution open => fixed
2013-05-20 19:56 fman Assigned To => fman
2013-05-22 20:55 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker