Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002614TestLinkDatabase MySQLpublic2009-06-14 19:312010-05-01 20:35
Reporteraksinghv 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.9 Beta 2 
Summary0002614: [TL1.9] Schema Changes: DB 1.3
DescriptionHi,

I am getting this issue:

You need to upgrade your Testlink Database to DB 1.3 -
SCHEMA_CHANGES
./install/index.php


I do not see mysql folder inside \testlink\install\sql\alter_tables\1.9. however, i see for mssql and postgres.

Regards,
Anjani Singh
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF3
PHP Version5.2.9-2
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0007290)
fman (administrator)
2009-06-18 23:58

HEAD CVS code is not stable and some pieces are still not finished, like migration scripts => then we will not accept this kind of reports.
More you are reporting wrong version 1.8.3, because 1,9 has not been released.

please report ONLY BLOCKING/CRASH issue on 1.9 DEV
(0007308)
aksinghv (reporter)
2009-06-19 23:24

Thanks fman. I will report only crashing/blocking issues on 1.9 DEV.
I had to pick 1.8.3 as there was no version for 1.9 DEV. Could this be added?

This will help people to add the issues on this version instead of some older version.
(0007309)
mhavlat (reporter)
2009-06-19 23:51

I will update alter SQL script for MySQL under this issue.

aksinghv,
testing and reporting on development branch will have sense after Beta release in general.
You can help also reporting now in the case that you will see that somebody closed for example issue 0002530 and you find some related problem. But as Francisco told it is not effective in the most cases.
I will appreciate if you choose another jobs like is answeing on forum (and picking bugs to tracker) or documentation update, etc. We have also testing set in Selenium tool. You are welcome to enhance the set by more tests. Ok?

PS: I clean production version and filled the build parameter as example for the report.
(0007573)
mhavlat (reporter)
2009-07-16 04:45

The script was updated. I do not plan any other work under this issue. Closed.

- Issue History
Date Modified Username Field Change
2009-06-14 19:31 aksinghv New Issue
2009-06-14 19:31 aksinghv Browser => FF3
2009-06-14 19:31 aksinghv PHP Version => 5.2.9-2
2009-06-18 23:58 fman Note Added: 0007290
2009-06-19 23:24 aksinghv Note Added: 0007308
2009-06-19 23:51 mhavlat Note Added: 0007309
2009-06-19 23:51 mhavlat Assigned To => mhavlat
2009-06-19 23:51 mhavlat Status new => assigned
2009-06-19 23:51 mhavlat Category Database MS-SQL => Database MySQL
2009-06-19 23:51 mhavlat Product Version 1.8.3 =>
2009-06-19 23:51 mhavlat Build => CVS HEAD 19/06/2009
2009-07-16 04:45 mhavlat Note Added: 0007573
2009-07-16 04:46 mhavlat Status assigned => resolved
2009-07-16 04:46 mhavlat Fixed in Version => 1.9 (DEV)
2009-07-16 04:46 mhavlat Resolution open => fixed
2010-05-01 20:35 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker