Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002567TestLinkLocalizationpublic2009-06-03 20:092010-01-13 21:42
Reporterfinlander 
Assigned Tomhavlat 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.2 
Fixed in Version1.8.4 
Summary0002567: TestLink 1.8.2 Finnish localization
Descriptiona team of software testing engineers decided to localize TestLink 1.8.2 into Finnish language.
Additional InformationThe localizated files will be uploaded at soon as they are ready
TagsTestlink 1.8 RC1
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon fi_FI.zip [^] (43,014 bytes) 2009-06-17 20:08

- Relationships
has duplicate 0002628closedmhavlat Finnish localization 

-  Notes
(0007138)
mhavlat (reporter)
2009-06-03 22:23

Thank you for announcement.
(0007271)
mhavlat (reporter)
2009-06-18 04:40

Fixed header. Added to 1.8 branch and HEAD.
Thanks.

BTW: I only guess Finish time format ... let me know if it's wrong. See const.inc.php

- Issue History
Date Modified Username Field Change
2009-06-03 20:09 finlander New Issue
2009-06-03 22:23 mhavlat Note Added: 0007138
2009-06-03 22:23 mhavlat Assigned To => mhavlat
2009-06-03 22:23 mhavlat Reproducibility unable to reproduce => N/A
2009-06-03 22:23 mhavlat Status new => feedback
2009-06-03 22:23 mhavlat Category New Feature => Localization
2009-06-16 15:29 finlander Note Added: 0007262
2009-06-16 15:49 finlander Note Edited: 0007262
2009-06-17 20:08 finlander Note Edited: 0007262
2009-06-17 20:08 finlander File Added: fi_FI.zip
2009-06-17 20:11 finlander Note Edited: 0007262
2009-06-17 20:16 finlander Note Deleted: 0007262
2009-06-17 21:53 mhavlat Relationship added has duplicate 0002628
2009-06-18 04:40 mhavlat Note Added: 0007271
2009-06-18 04:40 mhavlat Status feedback => resolved
2009-06-18 04:40 mhavlat Fixed in Version => 1.8.4 (bug fixing)
2009-06-18 04:40 mhavlat Resolution open => fixed
2009-06-18 18:10 finlander Tag Attached: Testlink 1.8 RC1
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker