Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002562TestLinkTest Executepublic2009-06-02 08:482010-01-13 21:42
Reporterhellofawedge 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.8.4 
Summary0002562: Test Case ordering displayed in 'Test Case Execution' page is incorrect
DescriptionI have a Test Plan with about 170 TC's. Previously I have printed out Test Plans and run from the hardcopy, but due to the number in this Test Plan, I decided to execute from TestLink directly.

Unfortunately it appears that the ordering of test cases displayed on the 'Test Case Execution' page differs from that shown in:

- The Test Specification
- Test Plan (soft and hard copy)

As I have intructed these to be run in sequence, some Test Suite have failed simply due to incorrect Test Case ordering under the 'Test Case Execution' page.

I'm not sure if this is a product of the number of Test Cases, or the method used to attach the Test Cases to the Test Plan.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3.0.10 & IE 7.0.5730.11
PHP Version5.2.3
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0007113)
hellofawedge (reporter)
2009-06-02 08:53

Sorry this is a duplicate to 0002255.
(0007134)
fman (administrator)
2009-06-03 21:52

is if 0002255 duplicate, then has been fixed.,
Please get 1.8.2 and retest
(0008521)
fman (administrator)
2009-12-20 18:28

no more user feedback

- Issue History
Date Modified Username Field Change
2009-06-02 08:48 hellofawedge New Issue
2009-06-02 08:48 hellofawedge Browser => Firefox 3.0.10 & IE 7.0.5730.11
2009-06-02 08:48 hellofawedge PHP Version => 5.2.3
2009-06-02 08:53 hellofawedge Note Added: 0007113
2009-06-03 21:52 fman Note Added: 0007134
2009-06-03 21:52 fman Status new => feedback
2009-12-20 18:28 fman Note Added: 0008521
2009-12-20 18:28 fman Status feedback => resolved
2009-12-20 18:28 fman Fixed in Version => 1.8.4
2009-12-20 18:28 fman Resolution open => fixed
2009-12-20 18:28 fman Assigned To => fman
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker