Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002561TestLinkGeneralpublic2009-06-01 20:592010-01-13 21:42
Reporterkeeyou 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.2 
Fixed in Version1.8.4 
Summary0002561: Admin cannot assign user role to a project
DescriptionProblem exists only in IE6 and IE7, under FireFox is ok.
Steps to reproduce:
1. launch IE6 or IE7
2. log in to TestLink as a user with admin role
3. choose option "Assign user roles"
4. choose any test project
5. for any user change "Test Project Role" to any different role than current,
6. click "Update" button
7. after clicking "Update", under IE6 there is no reaction at all, message "User Roles updated" does not appear. under IE7 page with internal error message appears.
8. no messages in Event Viewer appear
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE6, IE7
PHP Version5.2.9
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon screen.PNG [^] (324,830 bytes) 2009-06-02 16:37

- Relationships

-  Notes
(0007104)
mhavlat (reporter)
2009-06-01 22:23

Specify: "under IE7 page with internal error message". Thanks.
(0007108)
mhavlat (reporter)
2009-06-02 03:45

Could you add which error is reported? Thanks.
(0007117)
keeyou (reporter)
2009-06-02 16:48

I added screenshot of the error page, but I'm afraid it is of no use for you, because this is polish version of IE :]

I try to translate what message appears on that page:
"IE cannot display the web page
Possible reasons:
- there is no connection to the internet
- there are problems with the web page
- there may be a mistaken address"

But you can try to reproduce this bug at your own as well, and check the error message at your native version of IE, if only you have IE7.
(0007852)
keeyou (reporter)
2009-08-28 18:37

is there any chance to for resolving this problem?

- Issue History
Date Modified Username Field Change
2009-06-01 20:59 keeyou New Issue
2009-06-01 20:59 keeyou Browser => IE6, IE7
2009-06-01 20:59 keeyou PHP Version => 5.2.9
2009-06-01 22:23 mhavlat Note Added: 0007104
2009-06-02 03:45 mhavlat Note Added: 0007108
2009-06-02 03:45 mhavlat Status new => feedback
2009-06-02 16:37 keeyou File Added: screen.PNG
2009-06-02 16:48 keeyou Note Added: 0007117
2009-08-28 18:37 keeyou Note Added: 0007852
2009-09-05 02:24 schlundus Status feedback => resolved
2009-09-05 02:24 schlundus Fixed in Version => 1.8.4 (bug fixing)
2009-09-05 02:24 schlundus Resolution open => fixed
2009-09-05 02:24 schlundus Assigned To => schlundus
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker