Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002555TestLinkUser Interface Generalpublic2009-05-30 02:082009-05-31 01:37
Reporteradmilinc 
Assigned Tomhavlat 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.8.2 
Fixed in Version 
Summary0002555: Test Steps and the expected Results Do not match up
DescriptionI have a Test with multiple test cases , each unique test case has an unique expected result,but when i type them , test link DOES NOT marry them to gether automatically.
IS there any way this feature is available or it is an open issue.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE 7.0 & Firefox - 3.0.10
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0001310closedfman [multiple steps] - Multiple test steps and expected results 

-  Notes
(0007095)
amitkhullar (reporter)
2009-05-30 15:02

please provide steps to reproduce, cant get what you r looking for, if possible add snapshots
(0007098)
mhavlat (reporter)
2009-05-31 01:37

Closed as duplicate. Monitor the linked issue.

- Issue History
Date Modified Username Field Change
2009-05-30 02:08 admilinc New Issue
2009-05-30 02:08 admilinc Browser => IE 7.0 & Firefox - 3.0.10
2009-05-30 15:02 amitkhullar Note Added: 0007095
2009-05-31 01:36 mhavlat Relationship added duplicate of 0001310
2009-05-31 01:36 mhavlat Status new => assigned
2009-05-31 01:36 mhavlat Assigned To => mhavlat
2009-05-31 01:37 mhavlat Note Added: 0007098
2009-05-31 01:37 mhavlat Status assigned => closed
2009-05-31 01:37 mhavlat Resolution open => duplicate



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker