Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002544TestLinkCustom fieldspublic2009-05-28 01:262010-05-01 20:35
Reporterqvii 
Assigned Tofman 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.2 
Fixed in Version1.9 Beta 2 
Summary0002544: Extra space when creating custom fields
DescriptionWhen creating a new custom field, the Name and Label text boxes already have a space in them.

It seems benign, because the space gets trimmed out before going into the database so it doesnt affect the name or the label. When you edit the custom field the data is correct (i.e. no leading space)

Just a little nit pick.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-05-28 01:26 qvii New Issue
2009-05-28 17:37 fman Status new => assigned
2009-05-28 17:37 fman Assigned To => fman
2009-07-24 23:04 fman Status assigned => resolved
2009-07-24 23:04 fman Fixed in Version => 1.9 (DEV)
2009-07-24 23:04 fman Resolution open => fixed
2010-05-01 20:35 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker