Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002542TestLinkTest Executepublic2009-05-27 20:272015-05-03 08:52
Reporterlesterdsz 
Assigned Tofman 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.2 
Fixed in Version1.9.13 (2015 #1) 
Summary0002542: Selecting 'tests assigned to me' should show the test cases in execute mode
DescriptionSince this link is in the test execution panel i was expecting to see the test cases assigned to me in a executable mode so that I can easily execute only the tests assigned to me.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusREADY FOR TESTING
Attached Filespng file icon qui.png [^] (31,551 bytes) 2015-05-03 08:51

- Relationships

-  Notes
(0007074)
fman (administrator)
2009-05-28 17:56

Please give more details, i do not fully understand your request.
If you can provide a use case can be very useful
(0007116)
lesterdsz (reporter)
2009-06-02 16:13

Sorry for not responding earlier, here are the details (this is in TL 1.8.2).

1. Create a test project and add some test suites, test cases
2. create a test plan and add test cases to it
3. create a new build
4. Assign test cases a any user - in this case I assigned test cases to admin
5. Now in the home page, right panel 'test execution' section click on the 'test cases assigned to me' link

After this step I was expecting all test cases assigned to me to be shown along with radio button to mark the test result. But it displays the test cases and on clicking the description it will open the test cases in edit mode.

Since this feature is related to test case execution, when i click on the the link that says 'test cases assigned to me' I feel it should display all the test cases assigned to me along with radio buttons to update the result.

Also on clicking an individual test case title, it should open that test case in a new window, along with radio buttons to mar the test case result.

- Issue History
Date Modified Username Field Change
2009-05-27 20:27 lesterdsz New Issue
2009-05-28 17:56 fman Note Added: 0007074
2009-06-02 16:13 lesterdsz Note Added: 0007116
2015-05-03 08:51 fman File Added: qui.png
2015-05-03 08:51 fman QA Team - Task Workflow Status => READY FOR TESTING
2015-05-03 08:51 fman Status new => resolved
2015-05-03 08:51 fman Fixed in Version => 1.9.13 (2015 #1)
2015-05-03 08:51 fman Resolution open => fixed
2015-05-03 08:51 fman Assigned To => fman
2015-05-03 08:52 fman Status resolved => closed



Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker