Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002508TestLinkTest Plan (builds, milestones, test assign)public2009-05-14 17:392010-01-13 21:43
ReporterJulian 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.2 
Fixed in Version1.8.3 
Summary0002508: Wrong link to show testcase from "Add/Remove Test Cases to/from Test Plan"
DescriptionIf i follow the link to a testcase in "Add/Remove Test Cases to/from Test Plan" the URL cannot be found.
This is because of a space (%20) in the link after "archiveData.php":

http://testlink.sw.mobotix.net/lib/testcases/archiveData.php%20?allow_edit=0&edit=testcase&id=1240 [^]
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
has duplicate 0002566closedmhavlat Issue: ADD/Remove Test Cases View - Clicking Test Case Resolves to Error due to a space being added upon insert of test case id 
related to 0002531closedmhavlat Invalid link 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-05-14 17:39 Julian New Issue
2009-05-14 22:48 fman Status new => assigned
2009-05-14 22:48 fman Assigned To => fman
2009-05-23 00:45 amitkhullar Relationship added related to 0002531
2009-05-26 16:27 fman Status assigned => resolved
2009-05-26 16:27 fman Fixed in Version => 1.8.3 (bug fixing)
2009-05-26 16:27 fman Resolution open => fixed
2009-06-03 15:07 mhavlat Relationship added has duplicate 0002566
2010-01-13 21:43 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker