Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002506TestLinkTest Specificationpublic2009-05-14 15:562010-01-13 21:44
ReporterMisima 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.8.1 
Summary0002506: Filter does not work on Specification page
Description1. Log in to Testlink
2. Go to Specification page
3. Select some Keyword and press Update tree

Result - see empty tree. Browser shows error
"missing } after property list
listTestCases.php (line 72)"
See attached image.

Filtering on Execution page works fine.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF2, IE6, IE7
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon 1.png [^] (22,873 bytes) 2009-05-14 15:56

- Relationships
duplicate of 0002299closedfman keyword filter in the Test-Specification Navigator didn't work 

-  Notes
(0006891)
fman (administrator)
2009-05-14 22:49

please update to 1.8.2 and retest
(0006925)
Misima (reporter)
2009-05-18 19:26

I have found that it is a duplicate of http://www.testlink.org/mantis/view.php?id=2299. [^]
Applied putch resolved the issue.
Decided not ot update to 1.8.2 yet

- Issue History
Date Modified Username Field Change
2009-05-14 15:56 Misima New Issue
2009-05-14 15:56 Misima File Added: 1.png
2009-05-14 15:56 Misima Browser => FF2, IE6, IE7
2009-05-14 22:49 fman Note Added: 0006891
2009-05-14 22:49 fman Status new => feedback
2009-05-18 19:26 Misima Note Added: 0006925
2009-05-18 21:48 fman Relationship added duplicate of 0002299
2009-05-18 21:48 fman Status feedback => resolved
2009-05-18 21:48 fman Fixed in Version => 1.8.1
2009-05-18 21:48 fman Resolution open => fixed
2009-05-18 21:48 fman Assigned To => fman
2010-01-13 21:44 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker