Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002504TestLinkGeneralpublic2009-05-13 22:482010-01-13 21:43
Reporterpantana 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.8.3 
Summary0002504: Test cases cannot be viewed/edited due to programming error
DescriptionWhen trying to access the test cases from "Edit Test Cases" link of a project error is displayed:
Fatal error: Call to a member function getDisplayName() on a non-object in D:\TestLink\testlink_1.8.1_RC4\testlink\gui\templates_c\%%2E^2E1^2E11686C%%tcView_viewer.tpl.php on line 179

See screenshot attached
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon TL_Error.png [^] (76,161 bytes) 2009-05-13 22:48

- Relationships
duplicate of 0002407closedfman Error when viewing test case specification 
duplicate of 0002376closedfman Does not displaying test cases if user of that test cases is deleted 

-  Notes
(0006862)
fman (administrator)
2009-05-13 22:50

Duplicate, this error happens becuase you have deleted user that create or do something on test case.

Work is in progress
(0007025)
mhavlat (reporter)
2009-05-24 10:37

Thanks for report. Closed as duplicate. Please monitor 2376.

- Issue History
Date Modified Username Field Change
2009-05-13 22:48 pantana New Issue
2009-05-13 22:48 pantana File Added: TL_Error.png
2009-05-13 22:50 fman Note Added: 0006862
2009-05-13 22:50 fman Relationship added duplicate of 0002407
2009-05-13 22:52 fman Status new => assigned
2009-05-13 22:52 fman Assigned To => schlundus
2009-05-19 00:12 schlundus Assigned To schlundus => fman
2009-05-23 00:44 amitkhullar Relationship added duplicate of 0002376
2009-05-24 10:37 mhavlat Note Added: 0007025
2009-05-24 10:37 mhavlat Status assigned => closed
2009-05-24 10:37 mhavlat Resolution open => duplicate
2009-05-24 10:37 mhavlat Fixed in Version => 1.8.3 (bug fixing)
2009-05-26 16:24 fman Status closed => resolved
2009-05-26 16:24 fman Resolution duplicate => fixed
2010-01-13 21:43 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker