Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002470TestLinkUser Interface Generalpublic2009-05-05 18:192010-01-13 21:43
Reporterzucknick 
Assigned Toamitkhullar 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.2 
Fixed in Version1.8.3 
Summary0002470: Dropdown Menu for Report Format not visible
DescriptionWhen using 'result' view the dropdown menu for the report format is not visible. This problem seems to be browser-dependend. It occures in Mozilla Firefox and Google Chrome browser.

Using scrollbar or resizing frame solves problem but is user-unfriendly.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserMozilla Firefox / Google Chrome
PHP Version5.2.9
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon report-format.PNG [^] (53,757 bytes) 2009-05-05 18:19


png file icon remark a.PNG [^] (9,127 bytes) 2009-05-06 12:35


png file icon remark b.PNG [^] (15,685 bytes) 2009-05-06 12:36

- Relationships

-  Notes
(0006752)
fman (administrator)
2009-05-05 23:20

1. Chrome is not supported
2. allways give detailed written steps to reproduce in addition to images
(0006762)
zucknick (reporter)
2009-05-06 12:35

Sorry, thought the problem is selfexplaining! :)

1. Open Testlink
2. Use 'Result' from upper menu
3. You'll mention that the dropdown menu for report format is not visible and hidden behind main frame

Remarks: You can make dropdown menu visible by:
a) resizing the main frame/menu frame in that case main frame has small width which makes it nearly 'unreadable' (see 'remark a.png')
b) using horizontal scrollbar in that case you 'lose' the menu entries in menu frame (see 'remark b.png')
c) of course you can revert a and b to get normal look and feel but if you plan to export your test results in several formats you have to to a and b several times, which is annoying
d) used Version Mozilla Firefox 3.5 Beta 4 and last stable Version
(0006771)
amitkhullar (reporter)
2009-05-06 16:34

and HEAD

- Issue History
Date Modified Username Field Change
2009-05-05 18:19 zucknick New Issue
2009-05-05 18:19 zucknick File Added: report-format.PNG
2009-05-05 18:19 zucknick Browser => Mozilla Firefox / Google Chrome
2009-05-05 18:19 zucknick PHP Version => 5.2.9
2009-05-05 23:20 fman Note Added: 0006752
2009-05-06 12:35 zucknick Note Added: 0006762
2009-05-06 12:35 zucknick File Added: remark a.PNG
2009-05-06 12:36 zucknick File Added: remark b.PNG
2009-05-06 16:34 amitkhullar Note Added: 0006771
2009-05-06 16:34 amitkhullar Status new => resolved
2009-05-06 16:34 amitkhullar Fixed in Version => 1.8.3 (bug fixing)
2009-05-06 16:34 amitkhullar Resolution open => fixed
2009-05-06 16:34 amitkhullar Assigned To => amitkhullar
2010-01-13 21:43 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker