Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002466TestLinkTest Specificationpublic2009-05-03 21:312010-01-13 21:43
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8.3 
Summary0002466: $g_testsuite_template does not work
Descriptionno matter how you configure it does not get desired effect
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0006719)
fman (administrator)
2009-05-03 21:32

found due to forum post, solved on 1.8 branch and head

- Issue History
Date Modified Username Field Change
2009-05-03 21:31 fman New Issue
2009-05-03 21:32 fman Status new => resolved
2009-05-03 21:32 fman Fixed in Version => 1.8.3 (bug fixing)
2009-05-03 21:32 fman Resolution open => fixed
2009-05-03 21:32 fman Assigned To => fman
2009-05-03 21:32 fman Note Added: 0006719
2010-01-13 21:43 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker