Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002460TestLinkRequirement Managementpublic2009-04-30 12:252009-04-30 18:49
Reporterabhaikatiyar 
Assigned Tomhavlat 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.8.0 
Fixed in Version1.8.1 
Summary0002460: When tries to Assign Requirements to Test Cases "A Blank Page Appears on Right Side"
DescriptionSteps

1. On Home page Click Assign Requirements.
2. In Left pane select any Test Suite for which Requirements have to be assigned.
3. In the right pane select Requirements Specifications from the drop down.
4. In the right pane select any Available Requirements related to Test Suite.
5. Click on Assign button.

Expected Results: Selected Requirements should be assigned to selected Test Suite

Actual Results: A blank screens appears on right pane.

TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFireFox 3.0.10
PHP VersionPHP 5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002252closedfman Error message displayed when Assign Requirement. 

-  Notes
(0006698)
abhaikatiyar (reporter)
2009-04-30 12:41
edited on: 2009-04-30 12:45

I think this is duplicate of 0002252.
I got the solution from 0002252.

Solution:
Add following line:
// Needed to use extends tlObjectWithAttachments, If not present autoload fails.
require_once( dirname(__FILE__) . '/attachments.inc.php');

 on
requirement_mgr.class.php

before
class requirement_mgr extends tlObjectWithAttachments
{

(0006701)
mhavlat (reporter)
2009-04-30 18:49

Update to 1.8.2. Closed as duplicate. Thanks.

- Issue History
Date Modified Username Field Change
2009-04-30 12:25 abhaikatiyar New Issue
2009-04-30 12:25 abhaikatiyar Browser => FireFox 3.0.10
2009-04-30 12:25 abhaikatiyar PHP Version => PHP 5
2009-04-30 12:41 abhaikatiyar Note Added: 0006698
2009-04-30 12:42 abhaikatiyar Note Edited: 0006698
2009-04-30 12:44 abhaikatiyar Note Edited: 0006698
2009-04-30 12:45 abhaikatiyar Note Edited: 0006698
2009-04-30 18:47 mhavlat Relationship added duplicate of 0002252
2009-04-30 18:48 mhavlat Status new => assigned
2009-04-30 18:48 mhavlat Assigned To => mhavlat
2009-04-30 18:49 mhavlat Status assigned => closed
2009-04-30 18:49 mhavlat Note Added: 0006701
2009-04-30 18:49 mhavlat Resolution open => duplicate
2009-04-30 18:49 mhavlat Fixed in Version => 1.8.1



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker