Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002422TestLinkTest Specificationpublic2009-04-23 14:322010-05-01 20:36
Reporteramitkhullar 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.9 Beta 2 
Summary0002422: Checkbox to select all Test Cases while moving/copying between Test Suites
DescriptionThere should be a checkbox , PFA the screenshot , which can be used to select all the test cases in the list below, since its very difficult to select each and every test case for moving/copying purpose.

Amit
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon checkbox.jpg [^] (27,201 bytes) 2009-04-23 14:32

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-04-23 14:32 amitkhullar New Issue
2009-04-23 14:32 amitkhullar File Added: checkbox.jpg
2009-04-23 17:12 fman Status new => assigned
2009-04-23 17:12 fman Assigned To => fman
2009-04-27 14:57 fman Status assigned => resolved
2009-04-27 14:57 fman Fixed in Version => 1.9 (DEV)
2009-04-27 14:57 fman Resolution open => fixed
2010-05-01 20:36 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker