Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002405TestLinkGeneralpublic2009-04-20 21:352009-05-11 15:55
Reporterjgodoy 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.8.2 
Summary0002405: Javascript error when accessing "Add / Remove Test Cases" page
DescriptionJavascript error occurs when accessing "Add / Remove Test Cases" page from the home page.
Additional InformationError is caused by an unclosed {literal} tag in planAddTCNavigator.tpl line 74
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE 7
PHP Version5.2.5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0006470)
schlundus (reporter)
2009-04-21 00:46

Fixed in 1.8.2 and above

- Issue History
Date Modified Username Field Change
2009-04-20 21:35 jgodoy New Issue
2009-04-20 21:35 jgodoy Browser => IE 7
2009-04-20 21:35 jgodoy PHP Version => 5.2.5
2009-04-21 00:12 schlundus Status new => assigned
2009-04-21 00:12 schlundus Assigned To => schlundus
2009-04-21 00:46 schlundus Status assigned => resolved
2009-04-21 00:46 schlundus Fixed in Version => 1.8.2 (bug fixing)
2009-04-21 00:46 schlundus Resolution open => fixed
2009-04-21 00:46 schlundus Note Added: 0006470
2009-05-11 15:55 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker