Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002394TestLink0 - User too Lazy to analize defined categoriespublic2009-04-18 00:512009-05-11 15:55
Reporterploinquer 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.8.2 
Summary0002394: Importing Data via XLS Crashes
DescriptionCreate and open a new testsuite.
Trry to import a predefined XLS File containing testcases.
The importing crashes with the following message:

"Fatal error: Call to a member function get_elements_by_tagname() on a non-object in C:\Programme\xampp\htdocs\testlink181\lib\testcases\tcImport.php on line 176"

Using Version 1.8.0 it wprks fine
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE6
PHP Version5.2.8
TestCaseID
QA Team - Task Workflow Status
Attached Filesxls file icon tcases-definition_template.xls [^] (31,232 bytes) 2009-04-18 00:51

- Relationships
duplicate of 0002348closedschlundus Test Case import from excel broken in 1.8.1 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-04-18 00:51 ploinquer New Issue
2009-04-18 00:51 ploinquer File Added: tcases-definition_template.xls
2009-04-18 00:51 ploinquer Browser => IE6
2009-04-18 00:51 ploinquer PHP Version => 5.2.8
2009-04-18 01:31 schlundus Status new => assigned
2009-04-18 01:31 schlundus Assigned To => schlundus
2009-04-18 01:32 schlundus Relationship added duplicate of 0002348
2009-04-18 01:32 schlundus Status assigned => resolved
2009-04-18 01:32 schlundus Fixed in Version => 1.8.2 (bug fixing)
2009-04-18 01:32 schlundus Resolution open => fixed
2009-05-11 15:55 mhavlat Status resolved => closed
2012-10-31 06:05 fman Category 0 - Undefined => 0 - User too Lazy to analize defined categories



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker