Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002390TestLinkLocalizationpublic2009-04-17 05:362010-01-13 21:43
Reporterborgnk 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.8.3 
Summary0002390: en_us missing some strings
DescriptionWARNING String 'opt_show_cfields' is not localized for 'en_US'
WARNING String 'caption_testCasesWithCF' is not localized for 'en_US'
WARNING String 'link_report_tcases_with_cf' is not localized for 'en_US'
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filestxt file icon strings.txt [^] (97,580 bytes) 2009-04-17 05:36 [Show Content]
? file icon strings.txt.updated [^] (97,821 bytes) 2009-04-17 06:04

- Relationships

-  Notes
(0006423)
borgnk (reporter)
2009-04-17 06:06

Some additional localizations that were missing and are included in strings.txt.updated:

WARNING String 'results_latest' is not localized for 'en_US'
WARNING String 'th_bugs_not_linked' is not localized for 'en_US'
WARNING String 'display_results_tc' is not localized for 'en_US'
WARNING String 'no_linked_tc_cf' is not localized for 'en_US'

Had to rename the attached file because I couldn't figure out how to delete the old one.
(0006981)
mhavlat (reporter)
2009-05-21 01:46

Added on 1.8 branch. Thanks.

- Issue History
Date Modified Username Field Change
2009-04-17 05:36 borgnk New Issue
2009-04-17 05:36 borgnk File Added: strings.txt
2009-04-17 06:04 borgnk File Added: strings.txt.updated
2009-04-17 06:06 borgnk Note Added: 0006423
2009-05-19 10:09 mhavlat Status new => assigned
2009-05-19 10:09 mhavlat Assigned To => mhavlat
2009-05-21 01:46 mhavlat Note Added: 0006981
2009-05-21 01:46 mhavlat Status assigned => resolved
2009-05-21 01:46 mhavlat Fixed in Version => 1.8.3 (bug fixing)
2009-05-21 01:46 mhavlat Resolution open => fixed
2010-01-13 21:43 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker