Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002389TestLinkKeywordspublic2009-04-17 02:082010-01-13 21:43
Reporteraostad 
Assigned Toschlundus 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.8.3 
Summary0002389: defined Keyword is not printed in the gui aligned with "Keywords:"
DescriptionThe keyword (e.g. None) is not on the same line as "Keywords:" is. Please look at the attached screenshot.

To reproduce the problem go like this:
1. Click on "Specification"
2. Open the tree of any Test Suite
3. Click on any test case inside the test suite
4. Look for "Keywords:"

It looks like the keword (e.g. None) is one line below "Keywords:", like this:
Keywords :
           None

Requirements : None
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE8 & FireFox
PHP Version5.2
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon Untitled.jpg [^] (93,762 bytes) 2009-04-17 02:08

- Relationships

-  Notes
(0006871)
schlundus (reporter)
2009-05-14 00:58

Fixed in 1.8.3 and above

- Issue History
Date Modified Username Field Change
2009-04-17 02:08 aostad New Issue
2009-04-17 02:08 aostad File Added: Untitled.jpg
2009-04-17 02:08 aostad Browser => IE8 & FireFox
2009-04-17 02:08 aostad PHP Version => 5.2
2009-04-18 02:27 schlundus Status new => assigned
2009-04-18 02:27 schlundus Assigned To => schlundus
2009-05-14 00:58 schlundus Note Added: 0006871
2009-05-14 00:58 schlundus Status assigned => resolved
2009-05-14 00:58 schlundus Fixed in Version => 1.8.3 (bug fixing)
2009-05-14 00:58 schlundus Resolution open => fixed
2010-01-13 21:43 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker