Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002341TestLinkRequirement Managementpublic2009-04-06 22:382010-08-31 20:29
Reporterpikapi 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8.1 
Fixed in Version1.9 Beta 5 
Summary0002341: Assign Requirements In TC Unable to open in IE
DescriptionError on page.
Linw: 814
Char: 2
Error: Invalid argument.
Code:0
URL: http://localhost/testlink/lib/testcases/tcEdit.php [^]
Additional InformationWorks fine in FireFox
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE 6.0
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon testlink_ass_req.png [^] (30,389 bytes) 2009-04-08 15:20

- Relationships

-  Notes
(0006268)
fman (administrator)
2009-04-08 16:19

please give detailed steps to reproduce
(0006274)
nalissa (reporter)
2009-04-08 16:38
edited on: 2009-04-09 14:52

Use IE6/7

1. Create Test case
2. Save it
3. Open it again, click Edit
4. At the bottom you will see 'Assign Requirements' link appeared
5. Click on it -> javascript error

Actually there is another in?onvenient thing that it's impossible to Assign requirements while creating test cases, only after saving, opening it again and editing.

Thanks!!!

(0006278)
fman (administrator)
2009-04-08 16:56

>>>Actually there is another in?onvenient thing that it's impossible to Assign >>requirements while creating test cases, only after saving, opening it again and >>editing.
Always use this pattern is a new problem ? open a new issue.

I will refactor this because: I can't assign a test case that stil has no id to a requirement, then you can not use this feature when working on a new test case, but only on an existent test case (i.e you are editing an old one), hope now is clear
(0011181)
fman (administrator)
2010-08-31 20:29

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2009-04-06 22:38 pikapi New Issue
2009-04-06 22:38 pikapi Browser => IE 6.0
2009-04-08 15:20 nalissa File Added: testlink_ass_req.png
2009-04-08 16:19 fman Note Added: 0006268
2009-04-08 16:38 nalissa Note Added: 0006274
2009-04-08 16:56 fman Note Added: 0006278
2009-04-08 16:59 fman Status new => assigned
2009-04-08 16:59 fman Assigned To => fman
2009-04-09 14:52 fman Note Edited: 0006274
2010-06-02 14:20 fman Status assigned => resolved
2010-06-02 14:20 fman Fixed in Version => 1.9 Beta 5
2010-06-02 14:20 fman Resolution open => fixed
2010-08-31 20:29 fman Note Added: 0011181
2010-08-31 20:29 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker