Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002266TestLinkUser Interface Generalpublic2009-03-24 01:412009-05-11 15:54
Reporterbizob28 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 5 
Fixed in Version1.8.1 
Summary0002266: User cannot perform administration options when searching for a test case
DescriptionIf I search for a test case by plugging in ID into Test Case ID:, I cannot Edit, Delete, Move/Copy, Create a New Version, Deactivate and Export.

Steps to Reproduce:
1. Enter a valid ID into Test Case ID: field
2. Press Search Button.

Expected Result
1. User can perform administrative actions

Actual Result:
1. The test case is read-only.
The only way to update test case is by clicking Specification and finding test case.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon fixes-20090326.zip [^] (35,174 bytes) 2009-03-26 15:05

- Relationships

-  Notes
(0006005)
fman (administrator)
2009-03-26 15:05

please use attached file and give us feedback (solves other issues also)
(0006011)
bizob28 (reporter)
2009-03-26 19:55

This works as intended to after applying fix.
(0006012)
fman (administrator)
2009-03-26 22:57

and 1.9

- Issue History
Date Modified Username Field Change
2009-03-24 01:41 bizob28 New Issue
2009-03-24 16:38 fman Status new => assigned
2009-03-24 16:38 fman Assigned To => fman
2009-03-26 15:05 fman File Added: fixes-20090326.zip
2009-03-26 15:05 fman Note Added: 0006005
2009-03-26 15:05 fman Status assigned => feedback
2009-03-26 19:55 bizob28 Note Added: 0006011
2009-03-26 22:57 fman Status feedback => resolved
2009-03-26 22:57 fman Fixed in Version => 1.8.1 (bug fixes)
2009-03-26 22:57 fman Resolution open => fixed
2009-03-26 22:57 fman Note Added: 0006012
2009-05-11 15:54 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker