Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002247TestLinkTest Executepublic2009-03-18 21:062010-05-01 20:36
Reporterbizob28 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 5 
Fixed in Version1.9 Beta 2 
Summary0002247: Add additional option for show test cases within test suite
DescriptionThis is a request to restore the functionality of showing the test case details for a give test suite. I know this feature was disabled in 1.8 due to performance issues: http://testlink.org/mantis/view.php?id=2054. [^] But for people who did not experience performance issues like myself, this is a huge cut in productivity for our testing team. Now our testers have to go into each individual test case to read the details. Granted, they can click the folder to pass/fail multiple test cases but it is still not as efficient for our team.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon show-test-exec.png [^] (30,762 bytes) 2009-04-02 14:37

- Relationships

-  Notes
(0005899)
fman (administrator)
2009-03-19 01:23

Do not like to re-enable it, due to lot of maintainance .
Will discuss with dev team, anyway this will be low priority (IMHO)
(0006150)
fman (administrator)
2009-04-02 00:01

Have added this feature:
you can open in a new window test case specification.
Think this can solve your problems.

I will upload here fix
(0006154)
mhavlat (reporter)
2009-04-02 04:50

I think that we can develop some tabular form with list of Test cases. What you think Francisco?
(0006163)
fman (administrator)
2009-04-02 14:36

@martin:
right now we have tabular view (see attached image)
(0006167)
mhavlat (reporter)
2009-04-02 16:14

I apologize - it's my memory problem. So we need to update documentation. Maybe we should enable it by default. Do you agree?
(0006172)
fman (administrator)
2009-04-02 19:34

I do not like it, but ... enable it by default.
regards
(0006173)
bizob28 (reporter)
2009-04-02 19:45

Is this change in 1.8.1 branch, or has it not been implemented?

- Issue History
Date Modified Username Field Change
2009-03-18 21:06 bizob28 New Issue
2009-03-19 01:23 fman Note Added: 0005899
2009-04-02 00:01 fman Note Added: 0006150
2009-04-02 04:50 mhavlat Note Added: 0006154
2009-04-02 14:36 fman Note Added: 0006163
2009-04-02 14:37 fman File Added: show-test-exec.png
2009-04-02 16:14 mhavlat Note Added: 0006167
2009-04-02 19:34 fman Note Added: 0006172
2009-04-02 19:46 bizob28 Note Added: 0006173
2009-04-03 00:01 fman Status new => resolved
2009-04-03 00:01 fman Fixed in Version => 1.9 (DEV)
2009-04-03 00:01 fman Resolution open => fixed
2009-04-03 00:01 fman Assigned To => fman
2010-05-01 20:36 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker