Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002223TestLinkDocumentation (Install, User Manual, help)public2009-03-11 00:472009-04-05 00:42
ReporterJensFF 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 5 
Fixed in Version1.8.0 
Summary0002223: Error in User Manual regarding test plan population
DescriptionThe user manual state in chapters 1.2 and 5.3 that Test Plans may contain test cases from different Test Projects.
I think this is wrong because "We designed Test projects fully independent from each other" (chapter 3.1, there is a typo too).
If I'm wrong and it's really possible to assign test cases from different projects so please explain how to do it.
Additional InformationManual version 1.11
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005829)
mhavlat (reporter)
2009-03-11 06:10

Thanks a lot for review. I fixed it for the next version.
There is not possibility to share TCs from different T. Projects in 1.8. However we consider to allow it again in http://www.testlink.org/mantis/view.php?id=2095 [^]

- Issue History
Date Modified Username Field Change
2009-03-11 00:47 JensFF New Issue
2009-03-11 06:08 mhavlat Status new => assigned
2009-03-11 06:08 mhavlat Assigned To => mhavlat
2009-03-11 06:10 mhavlat Note Added: 0005829
2009-03-11 06:11 mhavlat Status assigned => resolved
2009-03-11 06:11 mhavlat Fixed in Version => 1.8.0
2009-03-11 06:11 mhavlat Resolution open => fixed
2009-04-05 00:42 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker