Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002220TestLinkTest Executepublic2009-03-10 23:582009-04-05 00:42
Reportershylock 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 5 
Fixed in Version1.8.0 
Summary0002220: Fatal Error with BugInterface On
DescriptionFatal error: Call to undefined function get_bugs_for_report() in D:\EasyPHP 2.0b1\www\testlink_18RC1\lib\execute\execSetResults.
RC5: don't work:
{
            $the_bugs = get_bugs_for_report($db,$bugInterface,$exec_id);
            if(count($the_bugs) > 0)
                $bugs[$exec_id] = $the_bugs;
          }
        
Correct with:
        {
            $the_bugs = get_bugs_for_exec($db,$bugInterface,$exec_id);
            if(count($the_bugs) > 0)
                $bugs[$exec_id] = $the_bugs;
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox3.0
PHP Version5.2.8
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005835)
fman (administrator)
2009-03-11 16:19

@Andreas: I've assigned to you because I think you have solved it.
Please then set to resolved.

regards

- Issue History
Date Modified Username Field Change
2009-03-10 23:58 shylock New Issue
2009-03-10 23:58 shylock Browser => Firefox3.0
2009-03-10 23:58 shylock PHP Version => 5.2.8
2009-03-11 16:17 fman Status new => assigned
2009-03-11 16:17 fman Assigned To => fman
2009-03-11 16:18 fman Assigned To fman => schlundus
2009-03-11 16:19 fman Note Added: 0005835
2009-03-15 03:51 schlundus Status assigned => resolved
2009-03-15 03:51 schlundus Fixed in Version => 1.8.0
2009-03-15 03:51 schlundus Resolution open => fixed
2009-04-05 00:42 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker