Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002216TestLinkReportspublic2009-03-10 13:432009-04-05 00:42
Reportergayatrim 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 5 
Fixed in Version1.8.0 
Summary0002216: An excel format report gets saved as a html.
DescriptionIn Testlink1.8RC5, in reports if we choose excel as the format and save the report, the report gets saved as a .html and not as a .xls

The workaround for the issue is to change the extension of the saved html to xls and te report opens up in xls.

This is was fine in Testlink1.8RC4, the file used to get saved as .xls only, the issue has cropped up in Testlink1.8RC5.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005846)
mhavlat (reporter)
2009-03-13 05:16

Fixed. Thanks.

- Issue History
Date Modified Username Field Change
2009-03-10 13:43 gayatrim New Issue
2009-03-10 16:41 mhavlat Status new => assigned
2009-03-10 16:41 mhavlat Assigned To => mhavlat
2009-03-13 05:16 mhavlat Status assigned => resolved
2009-03-13 05:16 mhavlat Fixed in Version => 1.8.0
2009-03-13 05:16 mhavlat Resolution open => fixed
2009-03-13 05:16 mhavlat Note Added: 0005846
2009-04-05 00:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker