Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002181TestLinkTest Executepublic2009-03-03 13:152009-04-05 00:42
Reporterapugohome 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 5 
Fixed in Version1.8.0 
Summary0002181: lib/execute/execSetResults.php is calling an unknown function "get_bugs_for_report"
DescriptionWhen the interface to a bug tracker is enabled, viewing executed test cases results in an error in lib/execute/execSetResults.php, which is calling an unknown function "get_bugs_for_report" on line 515.

Changing the function call to "get_bugs_for_exec" (as is in 1.7.4 version of the file) seems to fix the error and properly display the executed test case (with links to the relevant bugs displayed correctly)
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserSafari
PHP Version5.2.6
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002162closedschlundus Unknown function get_bugs_for_report in execSetResults.php 
has duplicate 0002208closedschlundus Call to undefined function get_bugs_for_report() in /var/www/testlinkrc5/lib/execute/execSetResults.php on line 515 
has duplicate 0002221closedschlundus error when viewing status of executed tests 

-  Notes
(0005710)
fman (administrator)
2009-03-04 00:51

Please alwasy search before reporting (removing status filter)
this has duplicate

- Issue History
Date Modified Username Field Change
2009-03-03 13:15 apugohome New Issue
2009-03-03 13:15 apugohome Browser => Safari
2009-03-03 13:15 apugohome PHP Version => 5.2.6
2009-03-04 00:51 fman Note Added: 0005710
2009-03-04 00:52 fman Relationship added duplicate of 0002162
2009-03-04 00:52 fman Status new => assigned
2009-03-04 00:52 fman Assigned To => schlundus
2009-03-04 00:52 fman Status assigned => resolved
2009-03-04 00:52 fman Fixed in Version => 1.8.0
2009-03-04 00:52 fman Resolution open => fixed
2009-03-07 03:22 amitkhullar Relationship added has duplicate 0002208
2009-03-11 16:20 fman Relationship added has duplicate 0002221
2009-04-05 00:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker