Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002170TestLinkCustom fieldspublic2009-03-03 00:392010-08-31 20:26
Reporterastrud 
Assigned Toasimon 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.1 
Fixed in Version1.9 Beta 6 
Summary0002170: Search result shows up wrong content in custom fields
DescriptionIf you search for test cases for example with a keyword, it brings up the correct list of test cases. But there is something wrong with the custom fields. Only the first result shows custom fields, but with the wrong content. Please have a look at the screenshots, maybe it will help to explain the case. :-) tc1 and tc2 are screenshots of the test case definitions, result1 and result2 are screenshots of the search results from the list.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Fileszip file icon testlink_screenshots.zip [^] (204,276 bytes) 2009-03-03 00:39

- Relationships

-  Notes
(0005689)
fman (administrator)
2009-03-03 01:15

please give detailed steps to reproduce, images are OK, but we need detailed procedure to reduce our effort to solve.
Hope you will understand our request.

regards
(0005708)
astrud (reporter)
2009-03-03 23:30

Hi there, sorry for the missing part. Here it is:
1) Define a custom field (display and enable for test specification)
2) Specify some test cases and fill in some content in the custom field for each test case
3) Search for the test cases (we used a keyword to search test cases, the result list is correct)
4) Compare the content of the test cases in the result list with the test case specification from step 2)
> only the first entry in the result list shows the custom field defined for test cases and
> in this custom field is not the content specified in step 2) for this test case

Hope it helps :-)
(0010909)
fman (administrator)
2010-08-21 11:59

Reminder sent to: asimon

I think this can be set to resolved, because you have reworked filters and search, please set right status
(0011050)
fman (administrator)
2010-08-31 20:26

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2009-03-03 00:39 astrud New Issue
2009-03-03 00:39 astrud File Added: testlink_screenshots.zip
2009-03-03 01:15 fman Note Added: 0005689
2009-03-03 23:30 astrud Note Added: 0005708
2009-03-04 00:45 fman Status new => assigned
2009-03-04 00:45 fman Assigned To => fman
2010-08-21 11:58 fman Assigned To fman => asimon
2010-08-21 11:59 fman Note Added: 0010909
2010-08-21 13:10 asimon Status assigned => resolved
2010-08-21 13:10 asimon Fixed in Version => 1.9 Beta 6
2010-08-21 13:10 asimon Resolution open => fixed
2010-08-31 20:26 fman Note Added: 0011050
2010-08-31 20:26 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker