Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002165TestLinkTest Specificationpublic2009-03-02 17:432009-04-05 00:42
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8.0 
Summary0002165: Search Test Case - Make user life easier preloading test case prefix on search input
DescriptionMost people get confused because they think have to input ONLY NUMERIC ID and not Test Case prefix.
Solution:
preload Test Case prefix on input for test case ID.
Hope with this search will be clear.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
related to 0002033closedschlundus Search Test cases with testcase id is not working 
related to 0002151closedfman Searching testcases : Search with Testcase ID does not work 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-03-02 17:43 fman New Issue
2009-03-02 17:44 fman Status new => resolved
2009-03-02 17:44 fman Fixed in Version => 1.8.0
2009-03-02 17:44 fman Resolution open => fixed
2009-03-02 17:44 fman Assigned To => fman
2009-03-02 17:44 fman Relationship added related to 0002033
2009-03-02 17:44 fman Relationship added related to 0002151
2009-04-05 00:42 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker