Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002151TestLinkGeneralpublic2009-02-26 15:262009-04-05 00:46
ReporterKathrinMarkus 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.8 RC 4 
Fixed in Version1.8 RC 4 
Summary0002151: Searching testcases : Search with Testcase ID does not work
Descriptionseaching with Testcase ID does not work.

TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
has duplicate 0002033closedschlundus Search Test cases with testcase id is not working 
related to 0002165closedfman Search Test Case - Make user life easier preloading test case prefix on search input 

-  Notes
(0005631)
fman (administrator)
2009-02-26 15:29

1. already exists similar issue => Always do search before signaling
2. with this kind of description is IMPOSSIBLE to take any action.
   Please:
   a. detailes steps to reproduce
   b. expected results
   c. actual results

You do this effort => we try to solve.
(0005637)
KathrinMarkus (reporter)
2009-02-26 15:49

sorry for not searching (I will burn it in my head :))

steps to reproduce:
- take a <name_of_test_project>-X number (you can find this in specification side or in execute side before each testcase in tree)
- go to home and select the link for search testcase => input this number X (ID) without the <name_of_test_project> => searching does not work (NOK)
(0005686)
fman (administrator)
2009-03-02 17:41

>> go to home and select the link for search testcase => input this number X (ID) without the <name_of_test_project> => searching does not work (NOK)

It works OK, because search is done with FULL String you have entered

- Issue History
Date Modified Username Field Change
2009-02-26 15:26 KathrinMarkus New Issue
2009-02-26 15:29 fman Note Added: 0005631
2009-02-26 15:49 KathrinMarkus Note Added: 0005637
2009-02-28 00:07 fman Relationship added has duplicate 0002033
2009-02-28 03:39 schlundus Status new => acknowledged
2009-03-02 17:41 fman Note Added: 0005686
2009-03-02 17:41 fman Status acknowledged => resolved
2009-03-02 17:41 fman Fixed in Version => 1.8 RC 4
2009-03-02 17:41 fman Resolution open => no change required
2009-03-02 17:41 fman Assigned To => fman
2009-03-02 17:44 fman Relationship added related to 0002165
2009-04-05 00:46 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker