Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002145TestLinkTest Plan (builds, milestones, test assign)public2009-02-25 23:432010-01-13 21:42
Reporterdave57i 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 4 
Fixed in Version1.8.4 
Summary0002145: save button while assigning tester to execute
DescriptionI highly recommend to add "Save" button also to the top of the screen while assigning testers to execute tests. Since all GUI parts like bulk user assignment, do button or checkboxes are in the top of the page, it seems to be more natural do control.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE7
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0007582)
mhavlat (reporter)
2009-07-16 21:13

Updated template (1.8 + HEAD)

- Issue History
Date Modified Username Field Change
2009-02-25 23:43 dave57i New Issue
2009-02-25 23:43 dave57i Browser => IE7
2009-02-26 02:13 fman Status new => assigned
2009-02-26 02:13 fman Assigned To => fman
2009-07-16 21:12 mhavlat Assigned To fman => mhavlat
2009-07-16 21:13 mhavlat Note Added: 0007582
2009-07-16 21:13 mhavlat Status assigned => resolved
2009-07-16 21:13 mhavlat Fixed in Version => 1.8.4 (bug fixing)
2009-07-16 21:13 mhavlat Resolution open => fixed
2010-01-13 21:42 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker