Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002116TestLinkTest Specificationpublic2009-02-15 22:312009-04-05 00:42
Reporterilyabr 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 4 
Fixed in Version1.8.0 
Summary0002116: Test Case/Suite - Delete confirmation without Cancel or No option
DescriptionCopy-pasted from 0000629:

In Test Case, if “Delete” button pressed appears the message: “Really delete Test Case?” but only the Yes option is available for select. Of course we can use the “Back” option in the internet browser but if a question is made there should be also the Cancel or No option.
Same thing in Test Suite.

Reproduced on 1.8 RC4
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox
PHP Version5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005475)
fman (administrator)
2009-02-15 23:09

1. As you said solution is go back on browser, no need for cancel
2. NEVER use one issue to report more than an issue
(0005478)
ilyabr (reporter)
2009-02-15 23:28

You've fixed this issue for 1.7. So I'm wondering why the fix does not included in 1.8
(0005500)
fman (administrator)
2009-02-16 15:24

1. because who fix it do not do same change on head
2. I must insist that having or not this do not change this
   I will try to find fix on 1.7, if not I will CLOSE issue without doing ANYTHING
(0005504)
mhavlat (reporter)
2009-02-16 17:35

I will look at. Thanks for the report.
(0005813)
mhavlat (reporter)
2009-03-10 16:13

enabled the button with a correct link

- Issue History
Date Modified Username Field Change
2009-02-15 22:31 ilyabr New Issue
2009-02-15 22:31 ilyabr Browser => Firefox
2009-02-15 22:31 ilyabr PHP Version => 5
2009-02-15 23:09 fman Note Added: 0005475
2009-02-15 23:10 fman Status new => resolved
2009-02-15 23:10 fman Resolution open => won't fix
2009-02-15 23:10 fman Assigned To => fman
2009-02-15 23:28 ilyabr Status resolved => assigned
2009-02-15 23:28 ilyabr Resolution won't fix => reopened
2009-02-15 23:28 ilyabr Note Added: 0005478
2009-02-16 15:24 fman Note Added: 0005500
2009-02-16 17:35 mhavlat Note Added: 0005504
2009-02-16 17:35 mhavlat Assigned To fman => mhavlat
2009-03-10 16:13 mhavlat Status assigned => resolved
2009-03-10 16:13 mhavlat Fixed in Version => 1.8.0
2009-03-10 16:13 mhavlat Resolution reopened => fixed
2009-03-10 16:13 mhavlat Note Added: 0005813
2009-04-05 00:42 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker