Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002111TestLinkEvent viewerpublic2009-02-13 22:202009-03-17 15:40
Reporteraksinghv 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 4 
Fixed in Version1.8 RC 5 
Summary0002111: E_STRICT Creating default object from empty value - in C:\tl\testlink\lib\execute\execNavigator.php - Line 485
DescriptionI am getting following error message in the event log:
E_STRICT Creating default object from empty value - in C:\tl\testlink\lib\execute\execNavigator.php - Line 485

LEt me know if you need more information.
Additional InformationTest Link: 1.8 RC5 daily updated using CVS [Fri 02/13/2009 07:21 PM India Time]
MySQL 6.0.7
Apache 2.2.11
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF3.0.6
PHP Version5.2.8
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005468)
fman (administrator)
2009-02-14 23:30

when working on other piece of TL, I've found and fix this.
(was not my intention to take this issue from you, because I've not seen it before)
(0005621)
schlundus (reporter)
2009-02-26 03:13

Fixed by fman

- Issue History
Date Modified Username Field Change
2009-02-13 22:20 aksinghv New Issue
2009-02-13 22:20 aksinghv Browser => FF3.0.6
2009-02-13 22:20 aksinghv PHP Version => 5.2.8
2009-02-14 01:07 schlundus Status new => assigned
2009-02-14 01:07 schlundus Assigned To => schlundus
2009-02-14 23:30 fman Note Added: 0005468
2009-02-26 03:13 schlundus Status assigned => resolved
2009-02-26 03:13 schlundus Fixed in Version => next DEV - 1.8 RC 5
2009-02-26 03:13 schlundus Resolution open => fixed
2009-02-26 03:13 schlundus Note Added: 0005621
2009-03-17 15:40 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker