Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002092TestLinkTest Plan (builds, milestones, test assign)public2009-02-11 08:072009-05-11 15:55
Reportersureshpalani 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 4 
Fixed in Version1.8.2 
Summary0002092: Bulk user assignment does not display all users
DescriptionI migrated from 1.7.4 to 1.8RC1 and then replaced the files to RC4. I am unable to see all the testers in bulk user assignment for me to choose. only 'admin' is displayed.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesdocx file icon 20090211_bulk user assignment.docx [^] (107,732 bytes) 2009-02-11 08:07

- Relationships

-  Notes
(0005395)
fman (administrator)
2009-02-11 18:14

1. do not attach documents in format different that OpenOffice or PDF, not everyone out there have last version of MS tools.

2. Check was added to only display user with roles with right to execute test case, please check this
(0005444)
sureshpalani (reporter)
2009-02-13 07:31

I am able to assign test execution only based on actual roles and not based on test plan roles. For example, if make a user with 'no rights' in actual role and provide 'tester' role in test plan.

So, i ll have to change the actual role though the user is given rights for test plan.
(0005573)
fman (administrator)
2009-02-22 01:40

get last CVS code and retest please
(0005605)
fman (administrator)
2009-02-25 01:56

any news?
(0005625)
sureshpalani (reporter)
2009-02-26 07:23

Please close the issue. i need to download latest code and retest. if the issue is not resolved, i will reopen it. please close it for now.
(0005657)
fman (administrator)
2009-02-27 01:22

We will close issue only after feedback
(0005885)
mhavlat (reporter)
2009-03-17 15:43

Suresh, did you test it? Thanks.
(0006717)
fman (administrator)
2009-05-02 22:22

no user feedback

- Issue History
Date Modified Username Field Change
2009-02-11 08:07 sureshpalani New Issue
2009-02-11 08:07 sureshpalani File Added: 20090211_bulk user assignment.docx
2009-02-11 18:12 fman Status new => assigned
2009-02-11 18:12 fman Assigned To => fman
2009-02-11 18:14 fman Note Added: 0005395
2009-02-11 18:15 fman Status assigned => feedback
2009-02-13 07:31 sureshpalani Note Added: 0005444
2009-02-22 01:40 fman Note Added: 0005573
2009-02-25 01:56 fman Note Added: 0005605
2009-02-26 02:27 fman Status feedback => resolved
2009-02-26 02:27 fman Fixed in Version => next DEV - 1.8 RC 5
2009-02-26 02:27 fman Resolution open => fixed
2009-02-26 07:23 sureshpalani Status resolved => assigned
2009-02-26 07:23 sureshpalani Resolution fixed => reopened
2009-02-26 07:23 sureshpalani Note Added: 0005625
2009-02-27 01:22 fman Note Added: 0005657
2009-03-17 15:43 mhavlat Note Added: 0005885
2009-05-02 22:22 fman Status assigned => resolved
2009-05-02 22:22 fman Fixed in Version 1.8 RC 5 => 1.8.2
2009-05-02 22:22 fman Resolution reopened => fixed
2009-05-02 22:22 fman Note Added: 0006717
2009-05-11 15:55 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker