Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002081TestLinkLocalizationpublic2009-02-09 19:052009-03-17 15:40
Reporteramitkhullar 
Assigned Tomhavlat 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 4 
Fixed in Version1.8 RC 5 
Summary0002081: Localization missing for the Urgency of Milestones
DescriptionError on page planUrgency.php due to missing localization
Please add the lines below in strings.txt of en_GB (havent checked other language version)
$TLS_urgency_high = "High priority";
$TLS_urgency_medium = "Medium priority";
$TLS_urgency_low = "Low priority";

Amit
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005330)
mhavlat (reporter)
2009-02-10 05:55

Thanks. I forget checkin strings.txt

- Issue History
Date Modified Username Field Change
2009-02-09 19:05 amitkhullar New Issue
2009-02-09 19:05 amitkhullar Status new => assigned
2009-02-09 19:05 amitkhullar Assigned To => mhavlat
2009-02-10 05:55 mhavlat Status assigned => resolved
2009-02-10 05:55 mhavlat Fixed in Version => next DEV - 1.8 RC 5
2009-02-10 05:55 mhavlat Resolution open => fixed
2009-02-10 05:55 mhavlat Note Added: 0005330
2009-03-17 15:40 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker