Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002066TestLinkGeneralpublic2009-02-05 15:522009-02-06 06:49
Reportersadstone 
Assigned Tomhavlat 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.8 RC 3 
Fixed in Version1.8 RC 4 
Summary0002066: Always redirect to wrong URL
DescriptionI've updated TL RC2 to RC3. Just rewrited existing files with new ones. But i left the same config, custom_config and config_db.
Then after i login, i'm redirected to link
http://testing/login.php?note=expired [^]
where 'testing' is the machine name, though link to testlink is the following
http://testing/testlink [^]
And system says The requested URL /login.php was not found on this server.
It's clear why - because there is no such file in that folder. But why it's redirected ?
Then i've succeeded to open the main page. After any click i'm still redirected to that link.

Additional Informationafter installation of RC3b i've succseeded to login, but if my session expired, and i click on "logout" button to make login, then i've redirected to that wrong URL again.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserMozilla 3, IE 7
PHP Version5.5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005262)
mhavlat (reporter)
2009-02-05 16:18

It's known issue, that is already fixed in CVS. You can use night build or wait for RC4. Thanks.

- Issue History
Date Modified Username Field Change
2009-02-05 15:52 sadstone New Issue
2009-02-05 15:52 sadstone Browser => Mozilla 3, IE 7
2009-02-05 15:52 sadstone PHP Version => 5.5
2009-02-05 16:17 mhavlat Status new => assigned
2009-02-05 16:17 mhavlat Assigned To => mhavlat
2009-02-05 16:18 mhavlat Status assigned => resolved
2009-02-05 16:18 mhavlat Fixed in Version => next DEV - 1.8 RC 4
2009-02-05 16:18 mhavlat Resolution open => duplicate
2009-02-05 16:18 mhavlat Note Added: 0005262
2009-02-06 06:49 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker