Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002050TestLinkTest Plan (builds, milestones, test assign)public2009-02-02 19:112009-02-06 06:49
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 RC 4 
Summary0002050: New feature - send mail to testers during execution assingment
DescriptionPossibility to send mail to tester when test are assigned to them
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0001255closedfman Notification - E-mail messages to assignee 

-  Notes
(0005192)
mhavlat (reporter)
2009-02-02 20:08

Added links to related issues.

- Issue History
Date Modified Username Field Change
2009-02-02 19:11 fman New Issue
2009-02-02 19:11 fman Status new => assigned
2009-02-02 19:11 fman Assigned To => fman
2009-02-02 19:58 mhavlat Relationship added child of 0000536
2009-02-02 20:00 mhavlat Relationship added duplicate of 0001255
2009-02-02 20:08 mhavlat Note Added: 0005192
2009-02-05 02:22 fman Status assigned => resolved
2009-02-05 02:22 fman Fixed in Version => next DEV - 1.8 RC 4
2009-02-05 02:22 fman Resolution open => fixed
2009-02-06 06:49 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker