Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002034TestLinkReportspublic2009-01-29 15:552009-02-06 06:49
Reporterslim_bigo 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 3 
Fixed in Version1.8 RC 4 
Summary0002034: Report "Query Metrics" is not working
DescriptionFatal error: Unsupported operand types in C:\xampp\htdocs\testlink_new\lib\results\resultsMoreBuilds.php on line 107
Additional InformationresultsMoreBuilds.php, line 107:
    $gui->keywords->items += $tplan_mgr->get_keywords_map($gui->tplan_id);

need to change:
    $gui->keywords->items += $tplan_mgr->get_keywords_map($gui->tplan_id);
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3.0
PHP VersionPHP 5.2.5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0002012closedfman Query Metrics report crashes 

-  Notes
(0005148)
slim_bigo (reporter)
2009-01-29 15:56

sorry about my english and mistake:

need to change:
    $gui->keywords->items = $tplan_mgr->get_keywords_map($gui->tplan_id);

- Issue History
Date Modified Username Field Change
2009-01-29 15:55 slim_bigo New Issue
2009-01-29 15:55 slim_bigo Browser => Firefox 3.0
2009-01-29 15:55 slim_bigo PHP Version => PHP 5.2.5
2009-01-29 15:56 slim_bigo Note Added: 0005148
2009-01-29 20:44 mhavlat Severity crash => major
2009-01-30 03:17 schlundus Status new => assigned
2009-01-30 03:17 schlundus Assigned To => schlundus
2009-01-30 05:07 schlundus Relationship added duplicate of 0002012
2009-01-30 05:07 schlundus Duplicate ID 0 => 2012
2009-01-30 05:07 schlundus Status assigned => resolved
2009-01-30 05:07 schlundus Fixed in Version => next DEV - 1.8 RC 4
2009-01-30 05:07 schlundus Resolution open => fixed
2009-02-06 06:49 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker