Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001999TestLinkReportspublic2009-01-20 01:552009-02-06 06:49
ReporterMilton Campos 
Assigned Tomhavlat 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 2 
Fixed in Version1.8 RC 4 
Summary0001999: Index in the Plan Test
DescriptionWhen generating Test Plan with Summary, select in one link of the summary is being opened the initial page of the Testlink.

Was to place the focus in the Test Case of the archive .doc.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005057)
fman (administrator)
2009-01-20 03:12
edited on: 2009-01-20 03:13

Milton try to explain better what is happening , i.e. give detailed steps to reproduce

(0005120)
Milton Campos (reporter)
2009-01-27 01:56

1. Click Results
2. Click Test Plan
3. Select option "Table of Contents"
4. Click in the tree to generate Test Plan
5. Click in some link of the "Table Of Contents"
6. Error: The initial page of the Testlink will be opened

Problem ocorred in HTML and Ms Word
(0005155)
mhavlat (reporter)
2009-01-29 21:24

I tested saved document by Firefox 3. It works well and content links are internal.

Could be caused by IE?

An idea: disable <base> tag in header:
edit lib/functions/print.inc.php line 64-65

    $output .= '<meta http-equiv="Content-Type" content="text/html; charset=' . config_get('charset') . '" />';
// "\n<base href=\"".$base_href."\"/>\n";
 
(0005156)
Milton Campos (reporter)
2009-01-29 21:42

Problem occurs in the Firefox 2 and IE7 (I tested only in these).

I commented the line 65 and functioned correctly. Thanks
(0005159)
mhavlat (reporter)
2009-01-29 22:26

Thanks for testing. Tag removed from code.

- Issue History
Date Modified Username Field Change
2009-01-20 01:55 Milton Campos New Issue
2009-01-20 03:12 fman Note Added: 0005057
2009-01-20 03:12 fman Note Edited: 0005057
2009-01-20 03:13 fman Note Edited: 0005057
2009-01-27 01:56 Milton Campos Note Added: 0005120
2009-01-29 21:24 mhavlat Note Added: 0005155
2009-01-29 21:24 mhavlat Status new => feedback
2009-01-29 21:42 Milton Campos Note Added: 0005156
2009-01-29 22:25 mhavlat Status feedback => assigned
2009-01-29 22:25 mhavlat Assigned To => mhavlat
2009-01-29 22:26 mhavlat Status assigned => resolved
2009-01-29 22:26 mhavlat Fixed in Version => next DEV - 1.8 RC 4
2009-01-29 22:26 mhavlat Resolution open => fixed
2009-01-29 22:26 mhavlat Note Added: 0005159
2009-02-06 06:49 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker