Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001997TestLinkEvent viewerpublic2009-01-19 19:492009-02-06 06:49
Reporteramitkhullar 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 2 
Fixed in Version1.8 RC 4 
Summary0001997: Version Numbers missing in Printing the Test Plan
DescriptionThis is because of the lines below in printDocument.php

      if($doc_cfg->tc_version_enabled && isset($node['version']) )
      {
          $code .= ' <span style="font-size: 80%;"' . $gui_cfg->role_separator_open . $labels['version'] .
                   $gui_cfg->title_sep_1 . $node['version'] . $gui_cfg->role_separator_close . '</span>';
      }

It should be replaced with below lines:
      if($doc_cfg->tc_version_enabled && isset($node['version']) )
      {
          $code .= '<span style="font-size: 80%;">' . $gui_cfg->role_separator_open . $labels['version'] .
                   ":" . $node['version'] . $gui_cfg->role_separator_close . '</span>';
      }

Also please note that the variable assigment

$gui_cfg->title_sep_1 doesnt work since the title_sep_1 doesnt exist anywhere.

Amit
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-01-19 19:49 amitkhullar New Issue
2009-01-20 01:47 fman Status new => assigned
2009-01-20 01:47 fman Assigned To => fman
2009-01-20 01:48 fman Product Version 1.8 RC 4 => 1.8 RC 2
2009-01-20 01:48 fman Description Updated
2009-01-20 03:11 fman Status assigned => resolved
2009-01-20 03:11 fman Fixed in Version => 1.8 RC 4
2009-01-20 03:11 fman Resolution open => fixed
2009-02-06 06:49 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker