Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001996TestLinkEvent viewerpublic2009-01-19 18:592009-02-06 06:49
Reporteramitkhullar 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 4 
Fixed in Version1.8 RC 4 
Summary0001996: Errors in variable names
Description1:E_NOTICE Undefined variable: label - in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\daily\lib\functions\print.inc.php - Line 417

Upon verification it was found that the variable should be $labels instead of $label in line 417.

Another error which come along with this is

E_NOTICE Undefined property: stdClass::$title_sep_1 - in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\daily\lib\functions\print.inc.php - Line 418

couldnt find the reason for same.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005051)
amitkhullar (reporter)
2009-01-19 19:16

One more error in logs realting to printing a test plan:
E_WARNING array_keys() [<a href='function.array-keys'>function.array-keys</a>]: The first argument should be an array - in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\daily\lib\results\printDocument.php - Line 126

- Issue History
Date Modified Username Field Change
2009-01-19 18:59 amitkhullar New Issue
2009-01-19 19:16 amitkhullar Note Added: 0005051
2009-01-20 01:48 fman Status new => assigned
2009-01-20 01:48 fman Assigned To => fman
2009-01-20 19:38 fman Status assigned => resolved
2009-01-20 19:38 fman Fixed in Version => next DEV - 1.8 RC 4
2009-01-20 19:38 fman Resolution open => fixed
2009-02-06 06:49 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker