Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001978TestLinkTest Plan (builds, milestones, test assign)public2009-01-14 02:502009-01-20 05:19
ReporterMilton Campos 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 2 
Fixed in Version1.8 RC 3 
Summary0001978: Problem tree in Assign Test Case execution
DescriptionThe trees LAYERSMENU, DTREE, JTREE do not function in the screen Assign Test Case execution.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0005001)
fman (administrator)
2009-01-14 20:58

For 1.8 only Ext-js will be supported.
(0005003)
Milton Campos (reporter)
2009-01-14 21:19

I use DTREE because with codification ISO acentuação in tree EXT is not shown. Only in this screen that the DTREE do not function.
(0005005)
fman (administrator)
2009-01-15 00:56

I'm sorry but we have made a choice, is too expensive maintain 4 different tree managers, and we want to use Ajax, then our choice is Ext-Js.
may be in Ext-js forum there is some fix for this.
(0005007)
schlundus (reporter)
2009-01-15 03:27

Fixed, small bug (tree was assigned to wrong var)

- Issue History
Date Modified Username Field Change
2009-01-14 02:50 Milton Campos New Issue
2009-01-14 20:58 fman Note Added: 0005001
2009-01-14 21:19 Milton Campos Note Added: 0005003
2009-01-15 00:56 fman Note Added: 0005005
2009-01-15 02:37 schlundus Status new => assigned
2009-01-15 02:37 schlundus Assigned To => schlundus
2009-01-15 03:27 schlundus Status assigned => resolved
2009-01-15 03:27 schlundus Fixed in Version => next development 1.8 RC3
2009-01-15 03:27 schlundus Resolution open => fixed
2009-01-15 03:27 schlundus Note Added: 0005007
2009-01-20 05:19 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker